Document Processing and Search
Incident Report for Vellum
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 12:15 UTC
Investigating
We are experiencing degraded stability for Document search and upload and for Document Index creation and deletion.

We are actively working on a fix and should see lower error rates with time.
Posted Jul 19, 2024 - 21:43 UTC
This incident affected: Documents Endpoint.