The fix is live and all backed up events have been successfully processed.
Posted Jan 06, 2025 - 21:36 UTC
Identified
Event processing is currently delayed, resulting in recent monitoring data not appearing in monitoring UIs. We have identified the root cause and are rolling out a fix. Event processing should catch up and we'll provide updates here as they do.
Posted Jan 06, 2025 - 21:33 UTC
This incident affected: Web Application & APIs and Predict Endpoint.