Elevated Connection Errors to OpenAI
Incident Report for Vellum
Resolved
This was resolved at 6:31pm EST.
Posted Aug 28, 2024 - 22:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 22:35 UTC
Identified
Vellums inference endpoints are experiencing an elevated rate of connection errors when making requests to OpenAI. A fix is going live now.
Posted Aug 28, 2024 - 22:35 UTC
This incident affected: Predict Endpoint.