Degradation of Performance for Test Suites
Incident Report for Vellum
Resolved
Test Suites are back to normal and running as expected.
Posted Oct 27, 2023 - 01:02 UTC
Investigating
Test Suites are failing to run as expected. We're investigating the issue now.
Posted Oct 27, 2023 - 00:10 UTC
This incident affected: Web Application & APIs.