Vellum Search Inoperable
Incident Report for Vellum
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:50 UTC
Monitoring
We've deployed a fix and search is working again. We're keeping a close eye on all search-related operations.
Posted Feb 02, 2024 - 20:41 UTC
Investigating
We are currently investigating an issue that's causing Searches against Document Indexes to fail.
Posted Feb 02, 2024 - 20:16 UTC
This incident affected: Documents Endpoint.