We believe this to be resolved, but are closely monitoring the situation to ensure services remain healthy.
Posted Apr 16, 2025 - 18:33 UTC
Investigating
We are actively investigating reports of the Vellum web application not loading and inference endpoints hanging. We will be posting updates as we have them available here.
Posted Apr 16, 2025 - 18:17 UTC
This incident affected: Web Application & APIs, Predict Endpoint, and Documents Endpoint.