Increased workflow execution errors

Incident Report for Vellum

Resolved

We have confirmed this incident is resolved
Posted Jul 24, 2025 - 21:31 UTC

Monitoring

We have implemented the fix and are monitoring workflow executions
Posted Jul 24, 2025 - 20:29 UTC

Identified

We have identified the root cause of this issue and are implementing a fix
Posted Jul 24, 2025 - 19:38 UTC

Investigating

We are currently investigating an issue with workflow execution errors
Posted Jul 24, 2025 - 19:25 UTC
This incident affected: APIs and Predict Endpoint.