Sandbox Saving Degraded

Incident Report for Vellum

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 15:44 UTC

Update

The issue was identified and a fix was deployed
Posted Oct 24, 2025 - 15:44 UTC

Investigating

We are investigating an issue with saving both prompts and workflows
Posted Oct 24, 2025 - 13:21 UTC
This incident affected: APIs.