Elevated Rate of 403 Responses

Incident Report for Vellum

Resolved

This incident has been resolved.
Posted May 22, 2025 - 22:54 UTC

Monitoring

A fix has been identified, rolled out, and is being closely monitored.
Posted May 22, 2025 - 22:28 UTC

Investigating

We've gotten reports of an elevated rate of 403 responses in Vellum APIs. We're investigating now.
Posted May 22, 2025 - 22:13 UTC
This incident affected: Web Application & APIs.