Predict endpoint outage

Incident Report for Vellum

Resolved

This incident has been resolved.
Posted May 22, 2025 - 23:13 UTC

Monitoring

Users are experiencing 403 errors on calls to predict.vellum.ai.
[7:07pm ET] We expect this issue to be resolved and are monitoring
Posted May 22, 2025 - 23:07 UTC
This incident affected: Predict Endpoint.