Web Application Not Loading Due to Auth0 Outage
Incident Report for Vellum
Resolved
Auth0 is up and running again and app.vellum.ai is working as expected.
Posted Oct 04, 2023 - 19:27 UTC
Monitoring
Our authentication provider, Auth0, is undergoing an outage that's causing app.vellum.ai to not load. We are monitoring the situation closely and will provide updates as available.

Note that Vellum APIs are unaffected and prediction requests continue to operate as expected.
Posted Oct 04, 2023 - 19:25 UTC
This incident affected: Web Application & APIs.