Web Application Failing Due to Authentication Failures
Incident Report for Vellum
Resolved
Our authentication provider, Auth0, has resolved the issue and the web application is once again operational.
Posted Oct 30, 2023 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 20:08 UTC
Identified
This appears to be due to an incident with Auth0, our authenticated provider, as is evidence by the spike in incident reports here: https://downdetector.com/status/auth0/

We will monitoring Auth0's status page closely here: https://status.auth0.com/ and will provide updates as they become available.
Posted Oct 30, 2023 - 20:08 UTC
Investigating
We are currently investigating an issue that's causing the Vellum web application to fail loads. Production inference APIs are unaffected.
Posted Oct 30, 2023 - 20:01 UTC
This incident affected: Web Application & APIs.